FAQ / The game doesn’t start!

All prerequisites should be automatically installed, but sometimes this doesn’t work. So make sure you have the following package installed:

Microsoft .NET Framework 4.7

Posted in: 2. Errors

a Serious Brothers Game